Email login not working
Incident Report for Airplane
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 22:55 UTC
Update
We are deploying a fix
Posted Nov 17, 2023 - 22:34 UTC
Identified
The issue has been identified and a fix is in progress
Posted Nov 17, 2023 - 22:24 UTC
Investigating
Email login via magic links is not working. We are currently investigating this issue.
Posted Nov 17, 2023 - 22:22 UTC
This incident affected: App.